Pagina 1 van 1

Spel start niet op?

Geplaatst: 09 Jul 2016, 12:53
door Krusty
Hallo,

Als ik op starten druk opent Sims Middeleeuwen niet.
Via taakbeheer kan ik beëindigen, maar als ik weer op starten druk, gebeurt er weer niets dus dan probeer ik nog een keer en dan komt er dit te staan:
De procedure kan niet worden gestart terwijl het spel draait. Sluit het spel en probeer het opnieuw.
Maar hij draait helemaal niet?
Ik heb eerder gespeeld maar ik weet niet meer wanneer en wat voor laptop.
Ik heb Windows 10, ingesteld op Krachtige Processor te laten draaien, spel legaal gekocht.

Heeft iemand enig idee hoe dit te verhelpen is?
Alvast bedankt.

Re: Spel start niet op?

Geplaatst: 09 Jul 2016, 13:07
door tarac
Heb je het spel al een keer laten updaten door Origin ?

zie ook http://sims-downloads.weebly.com/middel ... leren.html

Re: Spel start niet op?

Geplaatst: 09 Jul 2016, 14:04
door Krusty
tarac schreef:Heb je het spel al een keer laten updaten door Origin ?

zie ook http://sims-downloads.weebly.com/middel ... leren.html



Ja het spel was al up to date, ik heb die crack gedownload en uitgepakt en nu werkt het spel!
Bedankt voor de snelle hulp Tarac! :duimomhoog:

Re: Spel start niet op?

Geplaatst: 08 Feb 2017, 18:37
door tiny0190
ik heb deze crack ook geplaatst maar ook ik krijg deze melding dat het spel al draait terwijl ik hem pas opstart ik heb windows10

Re: Spel start niet op?

Geplaatst: 08 Feb 2017, 18:42
door tiny0190
Mijn spel is geupdated

Re: Spel start niet op?

Geplaatst: 08 Feb 2017, 19:12
door Bee
Heb je al geprobeerd om je PC even opnieuw op te starten?

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 10:44
door tiny0190
Bee schreef:Heb je al geprobeerd om je PC even opnieuw op te starten?

Goede morgen weer
Ja hoor ik heb mijn pc herstart daarna

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 10:48
door tiny0190
Hij doet niks, in taakbeheer kan ik dan zien dat hij wel draait, daar kan ik het spel stoppen maar ik zie niks verder dus eerst komt het opstartscherm tevoorschijn met een groen icoon voor te beginnen met spelen daaronder welkom knop en daaronder update ik heb de updateknop eerst ingedrukt maar de launcher gaf aan dat mijn spel up to date was.
welkomsknop indrukken dan zie ik een edelman staan
En tja de begin met spelen knop druk je in en weg launcher en spel

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 15:03
door Bee
tiny0190 schreef:Hij doet niks, in taakbeheer kan ik dan zien dat hij wel draait, daar kan ik het spel stoppen maar ik zie niks verder dus eerst komt het opstartscherm tevoorschijn met een groen icoon voor te beginnen met spelen daaronder welkom knop en daaronder update ik heb de updateknop eerst ingedrukt maar de launcher gaf aan dat mijn spel up to date was.
welkomsknop indrukken dan zie ik een edelman staan
En tja de begin met spelen knop druk je in en weg launcher en spel


Het klinkt alsof je PC het spel niet aankan.
Heb je gekeken naar de systeemeisen van het spel? Zie hier: http://tarac.nl/Sims%20Middeleeuwen/Systeemeisen.html
Stuur eens een Dxdiag van je computer zodat we kunnen kijken waar het mis zou kunnen gaan.
Hoe je een Dxdiag maakt lees je in dit topic: viewtopic.php?f=7&t=26

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 15:51
door tiny0190
Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i7 920 @ 2.67GHz 50 °C
Bloomfield 45nm Technology
RAM
8,00GB Single-Channel DDR3 @ 533MHz (7-7-7-18)
Motherboard
Intel Corporation DX58SO (J1PR) 45 °C
Graphics
DELL U2410 (1920x1200@60Hz)
8192MB ATI AMD Radeon R9 390 Series (ASUStek Computer Inc) 35 °C
Storage
931GB Western Digital WDC WD10EAVS-00D7B1 ATA Device (SATA) 39 °C
Optical Drives
HL-DT-ST DVDRAM GP57ES40 USB Device
Audio
Realtek High Definition Audio

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 15:52
door tiny0190
ik draai all mijn sims spellen op deze pc zonder dat er noemenswaardige problemen optreden.
Ik hoop echt dat jullie mij kunnen raadgeven in deze

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 21:03
door Bee
Graag een normale Dxdiag, met de informatie die je nu geeft kunnen we niet veel. Sla het bestand op en voeg het toe als bijlage.

Re: Spel start niet op?

Geplaatst: 09 Feb 2017, 22:19
door tarac
Heb je ná het updaten de crack weer opnieuw geplaatst ?

Instructies zijn:
Na het installeren van Middeleeuwen en Piraten & Adel moet je deze crack downloaden

Medieval-crack
Pak het uit met Winrar en plaats de 3 bestandjes in de map
Program Files(x86) - Electronic Arts - de Sims Middeleeuwen - Game - Bin
Bestaande bestanden overschrijven - Ja

Start nu je spel en laat het updaten.
Na het updaten de 3 bestanden van de crack opnieuw plaatsen.
Je kunt nu ook zonder CD gekoppeld in Poweriso spelen.


@Bee
Computer is goed genoeg

Re: Spel start niet op?

Geplaatst: 10 Feb 2017, 09:10
door tiny0190
goede morgen Bee en Tarac
Ik heb het presies zo gedaan als omschreven Tarac
nu heb ik hem gedeinstalleerd
Ga het vanavond helemaal opnieuw doen
Bedankt en jullie horen van mij
tiny

Re: Spel start niet op?

Geplaatst: 10 Feb 2017, 14:12
door tarac
tiny0190 schreef:goede morgen Bee en Tarac
Ik heb het presies zo gedaan als omschreven Tarac
nu heb ik hem gedeinstalleerd
Ga het vanavond helemaal opnieuw doen
Bedankt en jullie horen van mij
tiny


Het lag aan de crack, ik heb nu een NIEUWE gemaakt. Ik denk dat mijn anti-virus het bestandje rld.dll heeft verwijderd vóórdat ik de oude crack ging uploaden.

Instructies voor installatie:

Wanneer je vanaf iso's installeert:

1. Koppel de iso van Middeleeuwen aan een Poweriso speler, open de speler en klik op EA Autorun

2. Na de installatie, start je spel. laat het updaten naar versie 2.0.113 en als dat klaar is, sluit je spel.

3. Koppel nu de iso van Piraten en Edelen aan een Poweriso speler, open die speler en klik weer op EA Autorun.

4. Na de installatie, plaats de 3 bestanden van de Crack in C:\Program Files(x86)\Game\Bin (2 bstanden bestaan al, dus overschrijven.

5. Start nu je spel met het icoontje van Middeleeuwen. Je hoeft nu ook geen iso meer gekoppeld te houden.

Re: Spel start niet op?

Geplaatst: 10 Feb 2017, 16:41
door tiny0190
tarac schreef:
tiny0190 schreef:goede morgen Bee en Tarac
Ik heb het presies zo gedaan als omschreven Tarac
nu heb ik hem gedeinstalleerd
Ga het vanavond helemaal opnieuw doen
Bedankt en jullie horen van mij
tiny


Het lag aan de crack, ik heb nu een NIEUWE gemaakt. Ik denk dat mijn anti-virus het bestandje rld.dll heeft verwijderd vóórdat ik de oude crack ging uploaden.

Instructies voor installatie:

Wanneer je vanaf iso's installeert:

1. Koppel de iso van Middeleeuwen aan een Poweriso speler, open de speler en klik op EA Autorun

2. Na de installatie, start je spel. laat het updaten naar versie 2.0.113 en als dat klaar is, sluit je spel.

3. Koppel nu de iso van Piraten en Edelen aan een Poweriso speler, open die speler en klik weer op EA Autorun.

4. Na de installatie, plaats de 3 bestanden van de Crack in C:\Program Files(x86)\Game\Bin (2 bstanden bestaan al, dus overschrijven.

5. Start nu je spel met het icoontje van Middeleeuwen. Je hoeft nu ook geen iso meer gekoppeld te houden.


Super Tarac Hij doet het nu fantastisch! echt bedankt voor de nieuwe Crack
tiny

Re: Spel start niet op?

Geplaatst: 10 Feb 2017, 16:52
door tarac
tiny0190 schreef:Super Tarac Hij doet het nu fantastisch! echt bedankt voor de nieuwe Crack
tiny


Fijn dat het nu werkt.
Mijn excuses voor de foute crack.
Pas toen ik zelf weer opnieuw downloadde en installeerde kwam ik er achter dat ik hetzelfde probleem als jij had.